Auteur Topic: Bug/Fout in forumoverzicht  (gelezen 1387 keer)

Roeler

  • Member
  • Berichten: 88
    • Bekijk profiel
Bug/Fout in forumoverzicht
« Gepost op: 03-08-2009, 12:10 »
Hoi,

Doordat je gebruik maakt van iFrames om het forum te tonen gaat het mis zodra ik een lange discussie heb gelezen en terugkeer op de vorige pagina. De scrollbar blijft dan onderin steken terwijl daar op dat moment geen content meer beschikbaar is. Gevolg een blanco pagina met een scrollbar die onderin staat.

Als ik omhoog scroll zie ik wel de content waar ik hoopte. Een visuele bug die je hopelijk krijgt opgelost.

//zoals ik het nu zie is je height 4000px, maar doet je iframeHeight scriptje het niet. Ik gebruik FireFox3 icm WindowsXP, maar ook Opera en IE6 werken niet. IE7+8 niet getest.
« Laatst bewerkt op: 03-08-2009, 12:12 door Roeler »

Robheid

  • Administrator
  • Member
  • *****
  • Berichten: 114
    • Bekijk profiel
    • NetSolid
Re:Bug/Fout in forumoverzicht
« Reactie #1 Gepost op: 04-08-2009, 20:24 »
Bedankt voor de melding. We zijn nog een beetje aan het zoeken wat nu de beste instellingen zijn om het forum te tonen binnen onze site. Het is een iframe wat automatisch de hoogte zou moeten bepalen maar dat werkt soms niet.  ;)

Ik heb nu eea weer aangepast. Als hij het niet kan detecteren gaat hij scrollbars tonen. Is het zo beter?

Roeler

  • Member
  • Berichten: 88
    • Bekijk profiel
Re:Bug/Fout in forumoverzicht
« Reactie #2 Gepost op: 12-10-2009, 14:30 »
Mijn opera browser snapt er nog steeds niks van. Is het niet handiger op het forum in een nieuw window te openen en/of je template van het forum een klein beetje te verbouwen?

Robheid

  • Administrator
  • Member
  • *****
  • Berichten: 114
    • Bekijk profiel
    • NetSolid
Re:Bug/Fout in forumoverzicht
« Reactie #3 Gepost op: 12-10-2009, 19:45 »
Het is alleen in Opera dus die heb ik meteen maar geinstalleerd. Nu zie ik het probleem ook. ik heb het even tijdelijk opgelost door het frame op een bepaalde grootte in te stellen.

Ik ga er eerdaags eens even rustig naar kijken. Ik hoop dat het voor nu werkbaar is.

Roeler

  • Member
  • Berichten: 88
    • Bekijk profiel
Re:Bug/Fout in forumoverzicht
« Reactie #4 Gepost op: 13-10-2009, 12:02 »
Je had voor mij geen workaround hoeven maken hoor ;) Ik weet hoe ik het forum leesbaar voor mijzelf krijg :P